[akka.event-handlers] config is deprecated, use [akka.loggers]

When starting the server, I see:

 [WARN] [06/02/2014 21:51:21.470] [New I/O worker #1] [EventStream(akka://play)] [akka.event-handlers] config is deprecated, use [akka.loggers]

I assume this is new and we should look into it.

Status

Bug is accepted as 'minor ' and the Team needs to fix it for Release beta 1.

Comments

Post a comment



optional
optional